Last active: Never
Not logged in [Login - Register]
Portal Portal   Search the forums Search   Frequently Asked Questions FAQ   View member list Member List   Staff Staff List   View Topic Activity Topic Activity   Forum Stats Stats   Board Rules Board Rules   Downloads Downloads
Go To Bottom

Printable Version | Subscribe | Add to Favorites  
Author: Subject: PHP 5.3 Upgrade
BlueSky
Recruit


Avatar



Posts: 1
Registered: 12-9-12
Location: Port Huron, MI US
Member Is Offline


[*] posted on 12-9-12 at 01:22
PHP 5.3 Upgrade


Hi all,

Just wanted to say "Hi" and thanks for all the past support with downloads, advice, and the Nile MM hosting.

It is about the Ecalpon - Nile Map Makers site that I write. In using the wiki I noticed some php error messages due to the possible server update to php 5.3.

These can be easily corrected. I know that site is not as "hot" as it used to be, but many of us still rely on that site to make our maps the best they can be.

I am confident that you have more than capable admins to do the fix, but I am willing to offer (volunteer) to assist if the need be. (It's the least I can do after all the help I have received here).

Cheers,
BlueSky

Team: JO
View user's profile Visit user's homepage View All Posts By User U2U Member
Eagle_Eye
Owner/Admin
*********

Avatar

Avatar


Posts: 2093
Registered: 2-4-06
Location: Adelaide. South Australia
Member Is Offline

Mood: Grey, not stupid!

[*] posted on 13-9-12 at 07:49


Hey, Thanks BlueSky, I don't know you, thanks for your post. :)

I hadn't taken a look at the other site after the server upgrade.

I'll take a llok at the code, I'm not a php guy, I just use cheat sheets and common sense LOL.

If I can't fix it, I'll call for help LOL

Give me a few days ok.

Cheers
EE




View user's profile Visit user's homepage View All Posts By User U2U Member This user has MSN Messenger

  Go To Top





Powered by XMB
Developed By The XMB Group © 2001-2008