Last active: Never
Not logged in [Login - Register]
Portal Portal   Search the forums Search   Frequently Asked Questions FAQ   View member list Member List   Staff Staff List   View Topic Activity Topic Activity   Forum Stats Stats   Board Rules Board Rules   Downloads Downloads
Go To Bottom

Printable Version | Subscribe | Add to Favorites  
Author: Subject: Attach AI To Boats
AKMARK5000
Corporal


Avatar

Avatar


Posts: 218
Registered: 22-5-09
Location: United States
Member Is Offline


[*] posted on 12-3-10 at 11:41
Attach AI To Boats



I'm making a coop map that includes 2 enemy boats that just stay and guard a shoreline.

I assigned 6 guys to the ssn of one boat (MarkV) and 6 guys to the ssn of the other (Indo Landing Craft).

The driver position of the MarkV fills, but I can not get the enemy to fill the gun positions on the boats!! When I start the map, in testing, they run toward me in attack mode.

No positions are filled on the Indo Landing Craft. When I start the map, in testing, they run toward me in attack mode.


PS. I use DFX-SO Mod Map, MED Editor.

I attached screen-shots of the attributes screens...




http://i189.photobucket.com/albums/z13/shifty421/Sigs/Mark-5-Sig-22.gif
View user's profile Visit user's homepage View All Posts By User U2U Member
AKMARK5000
Corporal


Avatar

Avatar


Posts: 218
Registered: 22-5-09
Location: United States
Member Is Offline


[*] posted on 12-3-10 at 11:46
Attach AI To Boats


AI assigned to MarkV Boat.

AKMARK5000 has attached this image:
Click Image To Enlarge





http://i189.photobucket.com/albums/z13/shifty421/Sigs/Mark-5-Sig-22.gif
View user's profile Visit user's homepage View All Posts By User U2U Member
AKMARK5000
Corporal


Avatar

Avatar


Posts: 218
Registered: 22-5-09
Location: United States
Member Is Offline


[*] posted on 12-3-10 at 11:50
Attach AI To Boats


MarkV Boat attributes.

AKMARK5000 has attached this image:
Click Image To Enlarge





http://i189.photobucket.com/albums/z13/shifty421/Sigs/Mark-5-Sig-22.gif
View user's profile Visit user's homepage View All Posts By User U2U Member
AKMARK5000
Corporal


Avatar

Avatar


Posts: 218
Registered: 22-5-09
Location: United States
Member Is Offline


[*] posted on 12-3-10 at 11:51
Attach AI To Boats


Indo Craft Enemy

AKMARK5000 has attached this image:
Click Image To Enlarge





http://i189.photobucket.com/albums/z13/shifty421/Sigs/Mark-5-Sig-22.gif
View user's profile Visit user's homepage View All Posts By User U2U Member
AKMARK5000
Corporal


Avatar

Avatar


Posts: 218
Registered: 22-5-09
Location: United States
Member Is Offline


[*] posted on 12-3-10 at 11:52
Attach AI To Boats


Indo Craft Attributes

AKMARK5000 has attached this image:
Click Image To Enlarge





http://i189.photobucket.com/albums/z13/shifty421/Sigs/Mark-5-Sig-22.gif
View user's profile Visit user's homepage View All Posts By User U2U Member
ShadowZ
Administrator
********

Avatar

Avatar


Posts: 486
Registered: 20-2-09
Location: Texas, U.S.A.
Member Is Offline

Mood: Not enough hours in a day

[*] posted on 12-3-10 at 14:29


Try turning off "Guarding" on the boats.



Time is not my enemy, although we do have many disagreements...


http://www.dfreload.com/shadowz/SGMod/SGSig.jpg http://www.dfreload.com/shadowz/MarkSigR.gif
View user's profile View All Posts By User U2U Member
Iceman
Owner/Admin
*********

Avatar

Avatar


Posts: 1271
Registered: 2-4-06
Location: Adelaide South Australia
Member Is Offline

Mood: Very happy

[*] posted on 12-3-10 at 15:52


I would also change you engagement settings make all three 150.

Iceman






http://www.dfreload.com/eagle/sigs/16.gif

http://www.dfreload.com/sigs/doc_bar.gif

http://www.dfreload.com/sig/teamreload3.gif

View user's profile Visit user's homepage View All Posts By User U2U Member
kiwikev
DFR Mod Team
*********

Avatar

Avatar


Posts: 26
Registered: 2-1-09
Location: Dunedin NewZealand
Member Is Offline

Mood: Happy go lucky

[*] posted on 12-3-10 at 17:11


Its also wise to check how many attach points there are i.e. the Indo Landing Craft has only 3 attach points and 3 of the ai may just stand there till theres a free attach point.
View user's profile View All Posts By User U2U Member This user has MSN Messenger
AKMARK5000
Corporal


Avatar

Avatar


Posts: 218
Registered: 22-5-09
Location: United States
Member Is Offline


[*] posted on 13-3-10 at 04:43


Issue Solved:

The issue had to do with collisions and object placement, but I did follow your advice first, which lead me to that conclusion.

Turn off "guarding"
Check how many positions
Set all three "engagement and attack" to 150 (I ended up setting them back to 150, 1500, 15, but either way seemed to work).

* Setting all three "engagement and attack" to same has the AI stand stationary while attacking (shooting).

Thanks for the help!




http://i189.photobucket.com/albums/z13/shifty421/Sigs/Mark-5-Sig-22.gif
View user's profile Visit user's homepage View All Posts By User U2U Member
Eagle_Eye
Owner/Admin
*********

Avatar

Avatar


Posts: 2089
Registered: 2-4-06
Location: Adelaide. South Australia
Member Is Offline

Mood: Grey, not stupid!

[*] posted on 17-3-10 at 17:27


I usually set BG's blind at first, cos if they see you before they attach, they will run to you instead.

Once they attached, say after 30 seconds, I give their sight back..




View user's profile Visit user's homepage View All Posts By User U2U Member This user has MSN Messenger

  Go To Top





Powered by XMB
Developed By The XMB Group © 2001-2008